Dashboard Delays on Zone3
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal Dashboard performance and have marked the issue as fully resolved.

Issue Start: 10:40AM EST
Issue End: 12:54PM EST

We apologize for the inconvenience this has caused your practice.
Posted Nov 01, 2021 - 15:42 EDT
Monitoring
Monitoring - Our engineering team has identified and resolved the issue, Dashboard performance has returned to normal. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Nov 01, 2021 - 13:56 EDT
Identified
Identified - Our engineering team has identified the issue and we are beginning to see improvements with the delays. We will provide additional updates as they come.
Posted Nov 01, 2021 - 13:00 EDT
Investigating
Investigating - Our team is investigating delays with the E&B icons not updating and spinning on the Phreesia Dashboard.

All Clients
Zone 3

Please check back at this page for additional updates.
Posted Nov 01, 2021 - 11:13 EDT
This incident affected: Zone 3 (Phreesia Dashboard, Eligibility and Benefits Verification).