Import Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with importing appointments on Zone 1. We will now be marking this incident as resolved.

Issue Start: 9:48 AM EDT
Issue End: 11:04 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Aug 02, 2022 - 12:05 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with importing appointments from your EMR/PM system. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Aug 02, 2022 - 11:15 EDT
Investigating
Investigating - Our team is currently investigating reports of delays with importing appointments from EMR/PM systems.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Aug 02, 2022 - 09:50 EDT
This incident affected: Zone 1 (Import Functions).