Sporadic Dashboard Delays and Payment Errors
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance across the Phreesia platform. We will be marking this incident as resolved.

We apologize for the inconvenience this caused your practice.
Posted Jan 16, 2023 - 13:56 EST
Update
Resolved - We continue to see normal performance across the Phreesia platform. We will be marking this incident as resolved.

We apologize for the inconvenience this caused your practice.
Posted Jan 16, 2023 - 13:54 EST
Monitoring
Monitoring - Our engineering team identified and resolved sporadic delays/errors relating to the following functionalities:

-Delays with actions on the Phreesia dashboard
-Errors occurring when taking payments
-Integration issues causing data export or import issues, to and from your PM/EHR systems

Sporadic - All Customers
All Zones
Posted Jan 16, 2023 - 12:57 EST
This incident affected: Zone 1 (Phreesia Dashboard, Import Functions, Export Functions, Payment Services - Phreesia Processor, Payment Services - Gateway), Zone 2 (Phreesia Dashboard, Import Functions, Export Functions, Payment Services - Phreesia Processor, Payment Services - Gateway), EAP (Phreesia Dashboard, Import Functions, Export Functions, Payment Services - Phreesia Processor, Payment Services - Gateway), Zone 3 (Phreesia Dashboard, Import Functions, Export Functions, Payment Services - Phreesia Processor, Payment Services - Gateway), and Zone 4 (Phreesia Dashboard, Import Functions, Export Functions, Payment Services - Phreesia Processor, Payment Services - Gateway).