VoiceAI Disconnection Issues

Incident Report for Phreesia

Resolved

The VoiceAI issue has been resolved and calls are now transferring to staff as expected.
Posted Jun 19, 2026 - 11:17 EDT

Investigating

We are currently investigating an issue with VoiceAI where calls may be disconnected when being transferred to staff.

Engineering is actively investigating. We will provide updates as more information becomes available.
Posted Jun 19, 2026 - 10:58 EDT
This incident affected: VoiceAI (Patient Phone Communication).