Dashboard Login Issues on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard. We will be marking this incident as resolved.

Issue Start: 10:28 AM EST
Issue End: 10:43 AM EST

We apologize for the inconvenience this caused your practice.
Posted May 03, 2022 - 13:03 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with errors logging into the Phreesia Dashboard. We will continue to monitor performance prior to closing this incident.

APS will remain enabled.

We apologize for the inconvenience this caused your practice.
Posted May 03, 2022 - 10:48 EDT
Investigating
Investigating - Our team is currently investigating issues with logging into the Phreesia Dashboard.

APS has been enabled to allow for payments to be taken.

All Clients
Zones 2

Please check back at this page for additional updates.
Posted May 03, 2022 - 10:33 EDT
This incident affected: Zone 2 (Phreesia Dashboard).