Arrival Stations not Loading on Zone 1 and Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Arrival Stations on Zone 1 and Zone 2. We will now be marking this incident as resolved.

Issue Start: 5:00 AM ET
Issue End: 9:52 AM ET

We apologize for the inconvenience this caused your organization.
Posted Aug 04, 2023 - 11:12 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with Arrival Stations, we are in the process of sending a restart command to all impacted Arrival Stations in order to restore functionality. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Aug 04, 2023 - 10:03 EDT
Identified
Identified- Our engineer team has identified the issues with the Arrival Stations and is currently working on a resolution.

Please check back at this page for additional updates.
Posted Aug 04, 2023 - 09:24 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 08:31 EDT
Investigating
Investigating - Our team is currently investigating reports of Arrival Stations not loading correctly on Zone 1 and Zone 2.

All Clients
Zone 1 and Zone 2

Please check back at this page for additional updates.
Posted Aug 04, 2023 - 08:08 EDT
This incident affected: Zone 1 (Arrival Stations) and Zone 2 (Arrival Stations).