Export Delays - All Zones

Incident Report for Phreesia

Resolved

Resolved - We are no longer seeing export delays and all queues should be caught up and processing exports in real time. We apologize for the inconvenience.

Issue Start: 8:09 AM ET
Issue Resolved: 9:24 AM ET
Queues Cleared: 9:52 AM ET
Posted Aug 13, 2025 - 09:59 EDT

Monitoring

Monitoring - We are beginning to see improvements and are continuing to monitor performance. Please note it may take some time to process any queued exports in the interim.

Thank you and we apologize for the inconvenience,

All Clients
All Zones
Posted Aug 13, 2025 - 09:42 EDT

Investigating

Our Engineering team is currently investigating delays with exporting information from Phreesia to your EMR/PM systems.

Thank you and we apologize for the inconvenience,

All Zones
Posted Aug 13, 2025 - 08:56 EDT
This incident affected: Zone 4 (Export Functions), Zone 5 (Export Functions), Zone 1 (Export Functions), Zone 3 (Export Functions), Zone 2 (Export Functions), and EAP (Export Functions).