Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance across the Phreesia platform. We will be marking this incident as resolved.

Issue Start: 9:19 AM EST
Issue End: 10:00 AM EST

We apologize for the inconvenience this caused your practice.
Posted Apr 03, 2023 - 11:05 EDT
Monitoring
Monitoring - Our engineering team has resolved the patient update delays on the Phreesia Dashboard.

If you are still seeing issues, please refresh the Dashboard one final time. Otherwise, please give a call into our support line at 888-654-7473 for further assistance.

We will continue to monitor performance prior to closing this incident.
Posted Apr 03, 2023 - 10:10 EDT
Investigating
Investigating - Our engineering team is currently investigating reports of delays with patient updates through the Phreesia Dashboard.  This includes patients progressing through the dashboard and adding appointments.  

A manual refresh of the Dashboard will reflect the updates. Zone 1 integrations are not impacted by this delay, imports and exports are operating without issue.

All Clients 
Zone 1  

Please check back at this page for additional updates.
Posted Apr 03, 2023 - 09:31 EDT
This incident affected: Zone 1 (Phreesia Dashboard).