Text Delays on Zones 2 and 3
Incident Report for Phreesia
Resolved
Text message performance has remained stable and we will be closing this incident out now.
Posted Jul 28, 2020 - 16:28 EDT
Monitoring
Resolved

The service issue was resolved as of 1:19PM EST.
We are seeing that performance has returned to normal and text messages are being received without delay. We will continue to monitor performance through the afternoon.

We apologize for the inconvenience this has caused your practice.
Posted Jul 28, 2020 - 13:44 EDT
Update
We are continuing to experience intermittent delays receiving text messages from patients. We are working closely with our vendor to get this issue resolved. Please check back at this page for additional updates.

We apologize for the inconvenience this has caused your practice.
Posted Jul 28, 2020 - 09:28 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 2 and 3
We have discovered delays in receiving text messages from patients, which can be upwards of 45 minutes. We have reached out to our vendor, who is currently investigating.

Please check back at this page for additional updates.
Posted Jul 27, 2020 - 10:29 EDT
This incident affected: Zone 2 (Mobile) and Zone 3 (Mobile).