Reports of Export Delays on Zone 2
Incident Report for Phreesia
Resolved
We will be marking this issue as fully resolved now. Export performance has remained stable.

We apologize for the inconvenience this has caused.
Posted Mar 27, 2020 - 16:45 EDT
Update
We saw a short period of export errors between 3:00 PM and 3:25PM EST. Our engineers have been able to resolve this intermittent issue and are actively investigating root cause. We will continue to monitor performance.
Posted Mar 27, 2020 - 15:35 EDT
Monitoring
Resolved

The service issue was resolved as of 2:20PM EST.
Our engineering team was able to put a fix in place and exports are working as expected. We will continue to monitor before marking this issue as fully resolved.

We apologize for the inconvenience this has caused.
Posted Mar 27, 2020 - 14:52 EDT
Identified
Our engineering team has identified the issue and is developing a fix.

We apologize for the inconvenience this has caused.
Posted Mar 27, 2020 - 12:34 EDT
Investigating
We have identified an issue impacting:

All clients
Zone 2
Our engineering team is currently investigating reports of slow exports.

Please check back at this page for additional updates.
Posted Mar 27, 2020 - 12:20 EDT
This incident affected: Zone 2 (Import/Export Functions).