Dashboard Delays on Zones 2 and 3
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Phreesia Dashboards and will be marking this incident as resolved.

We apologize for any inconvenience caused.
Posted Apr 16, 2024 - 16:10 EDT
Monitoring
Monitoring - Our engineering team has been able to resolve the delays and Phreesia Dashboard performance has returned to normal. We will continue to monitor before marking this as fully resolved.
Posted Apr 16, 2024 - 10:16 EDT
Investigating
Investigating - Our engineering team is currently investigating reports of delays with patient updates through the Phreesia Dashboard. This includes patients progressing through the dashboard and adding appointments.

All Clients
Zones 2,3

Please check back at this page for additional updates.
Posted Apr 16, 2024 - 09:47 EDT
This incident affected: Zone 2 (Phreesia Dashboard) and Zone 3 (Phreesia Dashboard).