Reports of Zone 3 dashboard errors and intermittent delays
Incident Report for Phreesia
Resolved
Dashboard and import/export performance has remained stable and we will be closing this incident out now.
Posted Sep 09, 2020 - 15:03 EDT
Monitoring
Resolved

The service issue was resolved as of 11:55AM EST.
Dashboard and import/export performance has returned to normal. We will continue to monitor closely.

We apologize for the inconvenience this has caused.
Posted Sep 09, 2020 - 12:03 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 11:52 EDT
Investigating
We are receiving reports of the sporadic errors and intermittent delays on the Dashboard for Zone 3 customers, our Engineering team is investigating the issue.

Please check back at this page for additional updates.
Posted Sep 09, 2020 - 11:49 EDT
This incident affected: Zone 3 (Phreesia Dashboard, Import/Export Functions).