Sporadic Phreesia Dashboard Login Issues
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance and will be marking this incident as resolved.

We apologize for the inconvenience this caused to your organization.
Posted Apr 05, 2024 - 10:50 EDT
Monitoring
Our engineering team has resolved the sporadic login issues. We are seeing consistent successful login's without issue. We will continue to monitor.
Posted Apr 05, 2024 - 09:52 EDT
Investigating
We are currently investigating reports of a sporadic issue where users experience an error when attempting to login into the Phreesia Dashboard. Users are still able to login once the page is refreshed and they make an attempt to re-login.

All Clients
All Zones
Posted Apr 05, 2024 - 09:34 EDT
This incident affected: Zone 1 (Phreesia Dashboard), Zone 2 (Phreesia Dashboard), EAP (Phreesia Dashboard), Zone 3 (Phreesia Dashboard), Zone 4 (Phreesia Dashboard), and Zone 5 (Phreesia Dashboard).