Issues with Phone Provider
Incident Report for Phreesia
Resolved
Hello,

Our phone provider has resolved the issues. We are now able to receive and make outbound calls.
Posted Aug 27, 2018 - 14:25 EDT
Investigating
Hello,

We are seeing issues with our phone provider currently. In the meantime please use support@phreesia.com or go to the support portal through your Phreesia dashboard to log any issues you may be having.
Posted Aug 27, 2018 - 13:16 EDT
This incident affected: Zone 1 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification), Zone 2 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification), EAP (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification), and Zone 3 (Phreesia Dashboard, PhreesiaPads, Eligibility and Benefits Verification).