Change Healthcare Network Interruption
Incident Report for Phreesia
Update
We’re pleased to let you know Change Healthcare has announced the restoration of the eligibility verification system that Phreesia uses.

On April 10, Phreesia restored the connection to the Change Healthcare clearinghouse for eligibility verification. We prioritized payers that are exclusively processed through Change Healthcare and that have been unavailable since the incident. We’re actively monitoring performance, including payer availability and timeouts.

We have sent you an email including a list of payers that were previously down and are now successfully returning results. If you do not see your payer on this list, that means we have run tests that are returning errors. We expect more payers to become available in the future and are continually monitoring for changes.

The security of your and your patients’ data is of utmost importance. Based on our review of the documents provided by Change Healthcare and third parties, we feel confident in the security of these services.

We know the issues related to Change Healthcare have been challenging. Phreesia will continue to maintain redundancy in all of our systems and third-party connections wherever possible—including multiple clearinghouses and direct connections—so we’re able to pivot as quickly as we did in this incident in the future, if necessary.

We appreciate your partnership and trust as we’ve navigated this incident. As always, please reach out to your Phreesia representative if you have any questions.
Posted Apr 10, 2024 - 19:16 EDT
Update
We appreciate your continued patience as we navigate the issues around the Change Healthcare cybersecurity incident. Change Healthcare announced that eligibility verification services could be restored as early as this week. As we prepare for these services to become available, we want to provide you with information regarding Phreesia’s plan for reconnecting.

Change Healthcare has communicated that once the services are available, they will also disclose to us corresponding third-party assurance(s) that will validate the security of the service. We will review these assurances as soon as they are available.

Once Phreesia completes the review and determines that it is acceptable, the connection to Change Healthcare for eligibility verification services will be reinstated. We will only move forward with restoration if we feel confident in the security of these services. We will post an update here when this occurs.

We will prioritize payers that are exclusively processed through Change Healthcare and other payers that have not had access to automated eligibility verification since the incident. Please note that the timeline around restoration is not exact and that Change Healthcare has not committed to a specific date. If we receive an update or more specific timeline, we will notify you in a subsequent communication here.

We understand you likely have questions about your data and whether it was affected because of this cybersecurity incident. We have been attending partner updates with Change Healthcare over the past weeks where those questions were raised consistently. Change Healthcare has stated that they are working closely with regulators and law enforcement agencies to ensure the appropriate investigation path is followed and that appropriate notifications regarding data compromise are made, if necessary. We will continue to keep you updated on this topic as we know more.

If you have questions or concerns, please reach out to your Phreesia representative.
Posted Mar 27, 2024 - 17:52 EDT
Update
We are continuing to monitor the cybersecurity issue affecting Change Healthcare. Change Healthcare communicated that, out of an abundance of caution, they disconnected any system that they thought could be compromised or was adjacent to a system that could be compromised by the security issue.

For the latest updates on status of the issue, please check the Optum status updates page: https://status.changehealthcare.com/incidents/hqpjz25fn3n7

We are continuing to route to other vendors for eligibility checks as needed to maintain operations. Our clients do not need to take any further action at this time.

Our team is continuing to monitor this issue closely and will share additional updates as needed.

We know that many of you rely on Change Healthcare for revenue cycle services. Phreesia has a robust suite of tools—including online payments and card on file—that are available to support your organization during this disruption. Please reach out to your Account Owner for more information.
Posted Feb 27, 2024 - 14:16 EST
Update
We’re continuing to closely monitor the confirmed Change Healthcare cybersecurity issue that is causing significant disruptions across its organization.

We are routing to other vendors for eligibility checks as needed to maintain operations. Our clients do not need to take any further action at this time.

We will share additional updates as we get them. Please contact us with any further questions.
Posted Feb 23, 2024 - 16:42 EST
Update
We’re continuing to closely monitor the confirmed Change Healthcare cybersecurity issue that is causing significant disruptions across its organization.

We are routing to other vendors for eligibility checks as needed to maintain operations. Our clients do not need to take any further action at this time.

We will share additional updates as we get them. Please contact us with any further questions.
Posted Feb 22, 2024 - 17:28 EST
Identified
Identified - Increased Insurance Time-Outs – Change Healthcare Network Interruption

All Clients
All Zones

One of our Clearing House insurance vendors, Change Healthcare, experienced a network interruption that was related to a cyber security issue. We’ve stopped all eligibility traffic from routing to Change Healthcare and have redirected eligibility traffic to other Vendors, where applicable.

At this time you may experience time-out errors for eligibility checks on the Phreesia Dashboard. We will continue to update our status page as we get further updates.
Posted Feb 21, 2024 - 18:59 EST
This incident affects: Zone 4 (Eligibility and Benefits Verification), Zone 1 (Eligibility and Benefits Verification), Zone 2 (Eligibility and Benefits Verification), EAP (Eligibility and Benefits Verification), and Zone 3 (Eligibility and Benefits Verification).