Reports of Delayed Exports on Zone 3
Incident Report for Phreesia
Resolved
Export performance has remained stable and we will be closing this incident out now.
Posted Jul 20, 2020 - 14:16 EDT
Monitoring
The service issue was resolved as of 12:05PM EST.
Our engineering team has identified and resolved the issue, export performance has returned to normal. We will continue to monitor this issue before marking it as fully resolved.

We apologize for the inconvenience this has caused your practice.
Posted Jul 20, 2020 - 12:13 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 3
We are receiving reports of exports being delayed. Our engineering team is aware and currently investigating.

Please check back at this page for additional updates.
Posted Jul 20, 2020 - 11:27 EDT
This incident affected: Zone 3 (Import/Export Functions).