Text-Based Issues to AT&T Numbers on Zone2
Incident Report for Phreesia
Resolved
Resolved

Our engineering team has implemented a workaround while our vendor works with AT&T to resolve. Performance has returned to normal with this workaround in place.

We apologize for the inconvenience this has caused your practice.
Posted Jun 18, 2020 - 21:26 EDT
Identified
While we continue to work with our vendor and AT&T, our engineering team is currently investigating the possibility of a workaround to resolve this issue. We will continue to post updates as we receive them.

We apologize for the inconvenience this has caused your practice.
Posted Jun 18, 2020 - 17:06 EDT
Update
We continue to work closely with our vendor on this issue and will continue to post updates as we receive them.

We apologize for the inconvenience this has caused your practice.
Posted Jun 18, 2020 - 15:03 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 2
We are seeing issues this morning with text-based communications such as Patient Chat, Mobile and In-Office to AT&T numbers. We have reached out to our vendor and apologize for the inconvenience this has caused.

Please check back at this page for additional updates.
Posted Jun 18, 2020 - 13:42 EDT
This incident affected: Zone 2 (Mobile).