In-Office/Chat Delivery Issues and Intermittent Dashboard Delays
Incident Report for Phreesia
Resolved
Performance has remained stable and we do not see errors when sending In-Office Mobile or Chat communications. We will be closing the incident at this time.
Posted Aug 04, 2020 - 16:11 EDT
Monitoring
The service issue was resolved as of 10:28AM EST.
Phreesia Dashboard performance has returned to normal and we are no longer seeing errors when sending In-Office Mobile or Chat. We will continue to monitor this issue before marking it as fully resolved.

We apologize for the inconvenience this has caused your practice.
Posted Aug 04, 2020 - 10:42 EDT
Investigating
We have identified an issue impacting:

All clients
Zone 1, 2 & EAP
We received multiple reports of In-Office Mobile and Chat not sending resulting in an error on the Phreesia Dashboard as well as intermittent Dashboard delays. Our engineering teams are actively investigating.

Please check back at this page for additional updates.
Posted Aug 04, 2020 - 09:59 EDT
This incident affected: Zone 1 (Phreesia Dashboard, Mobile), EAP (Phreesia Dashboard, Mobile), and Zone 2 (Phreesia Dashboard, Mobile).