Issues with dashboards on all zones
Incident Report for Phreesia
Resolved
Hello,

We will be marking this issue as resolved as we have seen performance return to normal across all Zones.

We have disabled the Auxiliary Payment System and have started the reconciliation process. By 9:00PM EST, transactions that were taken through the APS system will be visible within Phreesia.

All payments taken through the Phreesia Auxiliary Payment System (APS) will appear on your Transaction History Report in Phreesia and will need to be manually posted to your external system.

Phreesia takes the performance and reliability of our platform seriously and apologize for the inconvenience this has caused.
Posted 18 days ago. Oct 01, 2019 - 20:12 EDT
Monitoring
Hello,

The service incident has been resolved and performance to all services has been restored for all customers on all zones (Zone 1, Zone 2 and Zone 3).

Our development and engineering teams are continuing to monitor for any further issues before marking this incident as closed. We apologize for the inconvenience and impact this incident had on your organization.
Posted 18 days ago. Oct 01, 2019 - 18:44 EDT
Update
Hello,

We are starting to see the restoration and performance improve for some services across all zones. Our development and engineering teams are continuing to work through residual issues.

We apologize for the inconvenience and impact this incident had on your organization and will continue update you throughout as our teams work diligently on a full resolution.
Posted 18 days ago. Oct 01, 2019 - 16:29 EDT
Update
We are currently observing recurring performance degradation on zone 3. Currently customers on zone 3 may be able to log into the Phreesia dashboard but will see import and export issues.

We will continue to update as Zone 1, Zone 2, and EAP become available.
Posted 18 days ago. Oct 01, 2019 - 15:08 EDT
Update
Our development and engineering teams continue to work on restoring performance to Zone 1, Zone 2, EAP, and our Single Sign On(SSO) customers.

Zone 3 performance is stable and we will continue to monitor.

We want you to know we take the performance and reliability of our platform seriously and we apologize for the inconvenience this caused.
Posted 18 days ago. Oct 01, 2019 - 14:11 EDT
Update
At this time performance has returned to Zone 3 customers but we may see continued disruptions as the engineering team works to fully restore service. We will continue to update as Zone 1, Zone 2, and EAP become available.

Any customers utilizing our Single Sign On(SSO) component will still be experiencing issues. We are working to get this resolved.

Auxiliary Payment System is back up and running as well. This is a backup to minimize disruption to your business. For more information on our Auxiliary Payment System please see the following link:

http://27.help.phreesia.net/?p=3977

If you need help accessing the Auxiliary Payment System or would like more information please contact Phreesia support at 888-654-7473
Posted 18 days ago. Oct 01, 2019 - 13:34 EDT
Update
We are once again seeing issues with our Zone 3 customers and our Auxiliary Payment System. Our development and engineering teams continue to work diligently to resolve this issue.

We want you to know we take the performance and reliability of our platform seriously and apologize for the inconvenience this has caused today.
Posted 18 days ago. Oct 01, 2019 - 13:15 EDT
Update
At this time performance has returned to Zone 3 customers. We will continue to update as other zones become available.

At this time we have enabled our Auxiliary Payment System as a backup to minimize disruption to your business. For more information on our Auxiliary Payment System please see the following link:

http://27.help.phreesia.net/?p=3977

If you need help accessing the Auxiliary Payment System or would like more information please contact Phreesia support at 888-654-7473.
Posted 18 days ago. Oct 01, 2019 - 12:59 EDT
Identified
Power has been restored at our datacenter but we expect it to take some time before services are fully restored.
Posted 18 days ago. Oct 01, 2019 - 12:45 EDT
Investigating
We have identified an issue impacting:

All clients
All Zones
Our primary data center is experiencing an internal power system failure which is impacting all our availability zone and applications

Please check back at this page for additional updates.
Posted 18 days ago. Oct 01, 2019 - 12:37 EDT
This incident affected: EAP (Phreesia Dashboard, PhreesiaPads, Import/Export Functions, Payment Services, Eligibility and Benefits Verification, Mobile), Zone 1 (Phreesia Dashboard, PhreesiaPads, Import/Export Functions, Payment Services, Eligibility and Benefits Verification, Mobile), Zone 2 (Phreesia Dashboard, PhreesiaPads, Import/Export Functions, Payment Services, Eligibility and Benefits Verification, Mobile), and Zone 3 (Phreesia Dashboard, PhreesiaPads, Import/Export Functions, Payment Services, Eligibility and Benefits Verification, Mobile).