Dashboard Delays and Sporadic Errors on Zones 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard. We will now be marking this incident as resolved.

Issue Start: 8:01 AM EDT
Issue End: 8:59 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Sep 23, 2022 - 11:24 EDT
Monitoring
Monitoring - Our engineering team has resolved the sporadic delays and errors with the Phreesia dashboard and patients being stuck in the registration in progress section. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Sep 23, 2022 - 09:01 EDT
Investigating
Investigating - Our team is investigating delays and sporadic login issues with the Phreesia Dashboard.

All clients
Zone 1

Please check back at this page for additional updates.
Posted Sep 23, 2022 - 08:16 EDT
This incident affected: Zone 1 (Phreesia Dashboard).