Texting Delays on All Zones
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with delivering text messages to patients. We will now be marking this incident as resolved.

Issue Start: 9:25 AM EST
Issue End: 9:49 AM EST

We apologize for the inconvenience this caused your practice.
Posted Feb 24, 2022 - 11:02 EST
Update
Monitoring - Our vendor has patched the issue, impacting text delivery via Patient Chat, Broadcasts, and mobile workflows to patients. Text messages can now be delivered to all patients.

We are monitoring our texting platform before closing out this incident.
Posted Feb 24, 2022 - 10:23 EST
Investigating
Investigating - We are beginning to notice delays with delivering texts via Patient Chat, Broadcasts, and mobile workflows to patients. We have escalated the issue to our vendor for investigation and resolution.

Please use email to send mobile workflows to patients if they are not receiving the text messages.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Feb 24, 2022 - 09:36 EST
This incident affected: Zone 4 (Mobile - SMS, Patient Chat), EAP (Mobile - SMS, Patient Chat), Zone 1 (Mobile - SMS, Patient Chat), Zone 3 (Mobile - SMS, Patient Chat), and Zone 2 (Mobile - SMS, Patient Chat).