AT&T ISP Customers Experiencing Dashboard Access Issues on Z3 & Z4
Incident Report for Phreesia
Resolved
Resolved - We are continuing to see successful access to the Dashboard on Zones 3 & 4. If you are still experiencing any issues or need assistance, please call our Support team at 888-654-7473.
Posted Aug 04, 2022 - 10:16 EDT
Monitoring
Monitoring - Through testing, we are now able to successfully access the Dashboard on both Zones 3 & 4 through the AT&T ISP.
Posted Aug 04, 2022 - 09:27 EDT
Investigating
Investigating - Our team is currently investigating reports of Z3 and Z4 end users being unable to access the Phreesia Dashboard with the AT&T ISP.

All Clients
Zone 3 & 4

Please check back at this page for additional updates.
Posted Aug 04, 2022 - 08:49 EDT
This incident affected: Zone 3 (Phreesia Dashboard) and Zone 4 (Phreesia Dashboard).