Export Delays on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with exporting information to your EMR/PM system. We will be marking this incident as resolved.

Issue Start: 9:45 AM EDT
Issue End: 11:38 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Nov 01, 2022 - 13:24 EDT
Monitoring
Monitoring - Our team has resolved the delays when exporting information to your EMR/PM system. Export functionality has returned to normal.

We will continue to monitor performance prior to closing this incident.
Posted Nov 01, 2022 - 12:09 EDT
Investigating
Investigating - Our team is currently investigating reports of sporadic delays with exporting information from Phreesia to your EMR/PM systems.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Nov 01, 2022 - 11:08 EDT
This incident affected: Zone 2 (Export Functions).