Delays with Zone2 appointments appearing on the Phreesia Dashboard
Incident Report for Phreesia
Resolved
Resolved
The service issue was resolved as of 8:10AM EST.
Appointments are now loading on the Phreesia Dashboard without delay on Zone2.

We want you to know we take the performance and reliability of our platform seriously.
Posted Feb 11, 2020 - 09:20 EST
Monitoring
Our engineering team has identified and resolved the issue and we are no longer seeing delays with appointments loading on the Zone2 Phreesia Dashboards.

We apologize for the inconvenience this has caused.
Posted Feb 11, 2020 - 07:46 EST
Investigating
We have identified an issue impacting:

All clients
Zone 2
Our engineering team is currently investigating delays with our appointments appearing on the Zone2 dashboard.

Please check back at this page for additional updates.
Posted Feb 11, 2020 - 07:32 EST
This incident affected: Zone 2 (Phreesia Dashboard).