Copay Update Delays on Zone 3
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the copay update overlay on Zone 3. We will now be marking this incident as resolved.

Issue Start: ~8:00 AM EST
Issue End: 9:14 AM EST

We apologize for the inconvenience this caused your practice.
Posted Oct 04, 2021 - 10:53 EDT
Update
Monitoring - Our engineering team has resolved the delays with the copay update overlay on Zone 3. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Oct 04, 2021 - 09:24 EDT
Update
Investigating - Our engineering team has isolated the issue to Zone 3. We continue to investigate delays with the copay update overlay when updating the copay associated to a visit on the Phreesia Dashboard. You may see delays or delays followed by an error.

All Clients
Zone 3

We apologize for the inconvenience this caused your practice.
Posted Oct 04, 2021 - 09:07 EDT
Investigating
Investigating - Our team is currently investigating delays with the copay update overlay when updating the copay associated to a visit on the Phreesia Dashboard. You may see delays or delays followed by an error.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Oct 04, 2021 - 08:54 EDT
This incident affected: EAP (Eligibility and Benefits Verification), Zone 2 (Eligibility and Benefits Verification), Zone 3 (Eligibility and Benefits Verification), and Zone 1 (Eligibility and Benefits Verification).