Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard on Zone 1. We will be marking this incident as resolved.

Issue Start: 2:43 PM EST
Issue End: 3:05 PM EST

We apologize for the inconvenience this caused your practice.
Posted Nov 14, 2022 - 16:23 EST
Monitoring
Our engineering team has been able to resolve the issue and we see Dashboard functionality has returned to normal.

We will continue to monitor performance prior to closing this incident.
Posted Nov 14, 2022 - 15:07 EST
Investigating
Investigating - Our engineering team is currently investigating reports of delays when logging in and utilizing the Phreesia Dashboard.

All Clients
Zone 1

Please check back at this page for additional updates.
Posted Nov 14, 2022 - 14:57 EST
This incident affected: Zone 1 (Phreesia Dashboard).