Service Degradation with Zone 2 Exports
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 3:56PM EST.
All Zone 2 exports have been processed and we are not seeing any further delays with exports.

We apologize for the inconvenience and impact this has caused.
Posted Dec 19, 2019 - 16:46 EST
Monitoring
Our engineering team has been able to identify and put a fix in place to resolve the service degradation. We are now processing all of the exports that have been delayed and will continue to monitor exports.

We apologize for the inconvenience and impact this has caused.
Posted Dec 19, 2019 - 15:58 EST
Investigating
We have identified an issue impacting:

Some Clients
Zone 2
We are currently seeing a service degradation with our exports. Clients may be missing exports or experiencing delayed exports.

Please check back at this page for additional updates.
Posted Dec 19, 2019 - 15:32 EST
This incident affected: Zone 2 (Import/Export Functions).