Pad Interviews
Incident Report for Phreesia
Resolved
Resolved 

This morning we experienced issues with our pads receiving an update from our servers. This issue has been resolved by rebooting the pads. If you are still experiencing issues with the pads please give a call into our support line at 888-654-7473 for further assistance.

We want you to know we take the performance and reliability of our platform seriously and we apologize for the inconvenience this caused.
Posted Apr 26, 2019 - 10:05 EDT
Monitoring
We are seeing performance return to normal across Zone1, Zone2, and Zone3. While we continue to monitor this issue, we ask that any clients still experiencing issues go ahead and reboot the pad device. If you have rebooted the pad and are still experiencing issues with the interviews loading, please give us a call at 888-654-7473.
Posted Apr 26, 2019 - 08:39 EDT
Investigating
We have received reports of interviews not loading for some clients on Zone1 and Zone3. We are actively investigating these reports and will post an update shortly.
Posted Apr 26, 2019 - 08:08 EDT
This incident affected: Zone 3 (PhreesiaPads) and Zone 1 (PhreesiaPads).