Texting Issues for Patients with AT&T on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with delivering Patient Chat and Broadcasts to patients. We will now be marking this incident as resolved.

Issue Start: 12:00 AM EST
Issue End: 12:45 PM EST

We apologize for the inconvenience this caused your practice.
Posted Dec 09, 2021 - 14:12 EST
Monitoring
Monitoring - Our engineering team was able to work with our partner to deploy a fix for the issues with delivering Patient Chat and Broadcasts to patients who have AT&T. We are now seeing performance return to normal and will continue to monitor prior to closing this incident out.
Posted Dec 09, 2021 - 13:16 EST
Investigating
Investigating - We are noticing issues with delivering Patient Chat and Broadcasts to patients who have AT&T as their mobile carrier. We have escalated the issue to our partner for investigation and resolution.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Dec 09, 2021 - 10:54 EST
This incident affected: Zone 2 (Mobile - SMS).