Payment Balance Dashboard Delays on Zone 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with payment balances updating on the dashboard. We will now be marking this incident as resolved.

Issue Start: 6:18 AM EDT
Issue End: 9:40 AM EDT

We apologize for the inconvenience this caused your practice.
Posted Aug 05, 2022 - 10:36 EDT
Monitoring
Monitoring - Our engineering team has resolved the delays with payment balances updating on the dashboard. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Aug 05, 2022 - 09:48 EDT
Investigating
Investigating - Our engineering team is currently investigating reports of delays with payment balances not updating.

All Clients

Zone 1

Please check back at this page for additional updates.
Posted Aug 05, 2022 - 09:13 EDT
This incident affected: Zone 1 (Phreesia Dashboard).