Imports Delays on Zone 2
Incident Report for Phreesia
Resolved
Performance has remained stable on Zone 2 and we will be closing out this issue now.

We apologize for the inconvenience this has caused your practice.
Posted Nov 09, 2020 - 13:52 EST
Update
Performance has remained stable on Zone 2 and we will be closing out this issue now.

We apologize for the inconvenience this has caused your practice.
Posted Nov 09, 2020 - 13:51 EST
Monitoring
The service issue was resolved as of 11:36AM EST.
Import performance has been fully restored. We will continue to monitor closely before marking this incident as resolved.

We apologize for the inconvenience this has caused.
Posted Nov 09, 2020 - 11:42 EST
Identified
Our engineering team has made adjustments and we are currently seeing improved performance with Imports on Zone 2. Our teams will continue to monitor to ensure stability before closing this incident.

We apologize for this inconvenience this has caused.
Posted Nov 09, 2020 - 11:30 EST
Investigating
We have identified an issue impacting:

All Clients
Zone 2
We are currently receiving reports of imports being delayed. Our engineering team is investigating a fix for this service degradation.

Please check back at this page for additional updates.
Posted Nov 09, 2020 - 10:44 EST