Various errors and delays across multiple platforms
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance across our platforms. We will now be marking this incident as resolved.

Issue Start: 10:43 AM EST
Issue End: 11:10 AM EST
Posted Dec 15, 2021 - 12:25 EST
Monitoring
Monitoring - Our engineering team has confirmed that performance is now returning to normal. Amazon's Web Services were experiencing connectivity issues that they have identified and resolved.

We will continue to monitor prior to closing this incident out.
Posted Dec 15, 2021 - 11:26 EST
Investigating
Investigating - Our Engineering team is seeing spikes and various errors across multiple platforms. This looks to be a wide spread issue impacting multiple websites and non Phreesia web services currently. We will continue to investigate and provide updates.
Posted Dec 15, 2021 - 10:57 EST
This incident affected: Zone 2 (Phreesia Dashboard), EAP (Phreesia Dashboard), Zone 3 (Phreesia Dashboard), Zone 4 (Phreesia Dashboard), and Zone 1 (Phreesia Dashboard).