Isolated reports of Local ISP Issues
Incident Report for Phreesia
Resolved
The local ISP issues look to now be resolved. We will be marking this as resolved.
Posted Jan 23, 2020 - 08:55 EST
Monitoring
We have identified that both Comcast and Windstream customers are experiencing the local ISP issues that are causing issues with their dashboards and pads. At this time all Phreesia systems are fully operational, we will continue to post updates here.
Posted Jan 22, 2020 - 22:00 EST
Identified
We are investigating an issue impacting:

Some Clients
All Zones
We are currently investigating isolated reports of local ISP issues preventing clients from logging into the Phreesia dashboard.

Please check back at this page for additional updates.
Posted Jan 22, 2020 - 17:58 EST