Dashboard Delays on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance of the Phreesia Dashboard on zone 2 and will be marking this incident as resolved.

Issue Start: 10:02 AM EST
Issue End: 11:31 AM EST

We apologize for the inconvenience this caused your practice.
Posted Nov 03, 2021 - 13:15 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with delays on the Phreesia Dashboard. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Nov 03, 2021 - 11:31 EDT
Investigating
Investigating - Our team is investigating delays with the Phreesia Dashboard. Manually refreshing the Dashboard will help reflect any changes you may have made.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Nov 03, 2021 - 10:23 EDT
This incident affected: Zone 2 (Phreesia Dashboard).