Zone 2 Sporadic Dashboard Errors
Incident Report for Phreesia
Resolved
Performance has remained stable throughout our monitoring, we will now be closing out this incident.

We apologize for the inconvenience this has caused your practice.
Posted Nov 13, 2020 - 13:44 EST
Monitoring
Our Engineering team has identified and resolved the sporadic Dashboard errors. Performance has returned to normal. We will continue to monitor closely.
Posted Nov 13, 2020 - 08:26 EST
Investigating
Hello,

Our Engineering team is currently investigating reports of sporadic errors while performing various dashboard actions.
Posted Nov 13, 2020 - 08:00 EST
This incident affected: Zone 2 (Phreesia Dashboard).