Mobile Issues on Zones 1 and 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with mobile sessions. We will now be marking this incident as resolved.

Issue Start: 11:26 AM EST
Issue End: 11:52 AM EST

We apologize for the inconvenience this caused your practice.
Posted Dec 10, 2021 - 13:16 EST
Monitoring
Monitoring - Our engineering team was able to resolve the sporadic issues with patients being unable to progress in their mobile sessions. We are seeing performance return to normal and will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Dec 10, 2021 - 12:01 EST
Investigating
Investigating - Our Engineering team is investigating sporadic issues with patients being unable to progress in their mobile sessions. Some patients may get errors as soon as they start their sessions and some get errors as they progress through.

All Clients
Zones 1 and 2

Please check back at this page for additional updates.
Posted Dec 10, 2021 - 11:41 EST
This incident affected: Zone 1 (Mobile - SMS, Mobile - Email) and Zone 2 (Mobile - SMS, Mobile - Email).