Dashboard Issues on Zone 3
Incident Report for Phreesia
Resolved
We have confirmed that performance to Zone 3 has been fully restored.

We want you to know we take the performance and reliability of our platform seriously.
Posted May 17, 2019 - 10:14 EDT
Monitoring
Resolved 

The service issue was resolved as of 8:56AM EST.  
We had an issue with our Zone 3 database which was preventing actions from occurring on the dashboards.
We apologize for the inconvenience this caused.
Posted May 17, 2019 - 09:08 EDT
Investigating
We have identified an issue impacting:   
 
All clients  
Zone 3
We are currently experiencing issues with logging into dashboard, completing actions on the dashboard and pad functionality
 
Please check back at this page for additional updates.
Posted May 17, 2019 - 08:52 EDT
This incident affected: Zone 3 (Phreesia Dashboard, PhreesiaPads, Import/Export Functions, Payment Services, Eligibility and Benefits Verification, Mobile).