Delayed exports in Zone 3
Incident Report for Phreesia
Resolved
Performance has been fully restored and we will be moving this issue to fully resolved.

We want you to know we take the performance and reliability of our platform seriously.
Posted Aug 20, 2019 - 13:45 EDT
Monitoring
Resolved

The service issue was resolved as of 12:08PM EST. We are seeing performance return to normal for exports to your EHR/PM system.

We will continue to monitor performance before marking this issue as fully resolved. We apologize for the inconvenience this caused.
Posted Aug 20, 2019 - 12:16 EDT
Identified
Our engineering team has identified the issue and is working on a resolution for slow exports. We will continue to update throughout until resolution.

We apologize for any inconvenience this may be having for your organization.
Posted Aug 20, 2019 - 12:07 EDT
Investigating
We have identified an issue impacting:

All Clients
Zone 3
Currently investigating reports of delays in patient encounters being generated. This may be causing delays with exports back to your PM/EHR.

Please check back at this page for additional updates.
Posted Aug 20, 2019 - 11:23 EDT
This incident affected: Zone 3 (Import/Export Functions).