Issues with Appointment Accelerator
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with Appointment Accelerator and will be marking this incident as resolved.

Issue Start: 9:32 AM EST
Issue End: 11:02 AM EST

We apologize for the inconvenience this caused your practice.
Posted Oct 15, 2021 - 12:36 EDT
Monitoring
Monitoring - Our engineering team has identified and resolved the issue, Appointment Accelerator performance has returned to normal and any messages that were queued during the issue are now being processed. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice
Posted Oct 15, 2021 - 11:22 EDT
Investigating
Investigating - Our team is currently investigating issues with Appointment Accelerator. While we investigate these issues, users that try to log in will receive a message that we are in maintenance mode and patients that respond to tests will not receive a response right now. Their messages will be queued and processed later.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Oct 15, 2021 - 10:13 EDT
This incident affected: Zone 4 (Appointment Accelerator), Zone 3 (Appointment Accelerator), Zone 2 (Appointment Accelerator), Zone 1 (Appointment Accelerator), and EAP (Appointment Accelerator).