Texting Issues for Patients with Verizon on all Zones
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with delivering Patient Chat to patients utilizing Verizon on all zones. We will now be marking this incident as resolved.

Issue Start: 12:00 AM EST
Issue End: 11:20 AM EST

We apologize for the inconvenience this caused your practice.
Posted Feb 17, 2022 - 12:59 EST
Monitoring
Monitoring - Our partner has patched the issue which was impacting text delivery to Verizon patients. Text messages can now be delivered to all Verizon patients.
We are monitoring our texting platform before closing out this incident.
Posted Feb 17, 2022 - 11:24 EST
Identified
Identified - Our partner has identified the issue with text messages not being delivered to Verizon patients and is working on a resolution.
Posted Feb 17, 2022 - 11:17 EST
Investigating
Investigating - We are noticing issues with delivering Patient Chat, Broadcasts, and mobile workflows to patients who have Verizon as their mobile carrier. We have escalated the issue to our partner for investigation and resolution.

Please use email to send mobile workflows to patients if they are not receiving the text messages.

All Clients
All Zones

Please check back at this page for additional updates.
Posted Feb 17, 2022 - 08:07 EST
This incident affected: Zone 4 (Mobile - SMS, Patient Chat), EAP (Mobile - SMS, Patient Chat), Zone 1 (Mobile - SMS, Patient Chat), Zone 3 (Mobile - SMS, Patient Chat), and Zone 2 (Mobile - SMS, Patient Chat).