Intermittent Slowness on Zones 1 and 2
Incident Report for Phreesia
Resolved
Resolved
We are marking this issue as fully resolved as we are not receiving any more reports of ISP issues at practices.
Posted Oct 16, 2019 - 16:52 EDT
Monitoring
We are no longer observing intermittent or sporadic slowness issues within the Phreesia Dashboard or on PhreesiaPad devices. Phreesia services have remained functional throughout this incident, it appears to have been an external factor such as an ISP issue that may have impacted communication with Phreesia services for some customers. We are continuing to monitor for any new reports of issues.
Posted Oct 16, 2019 - 15:35 EDT
Investigating
We have identified an issue impacting:

Some Clients
Zone 1 and 2
We were getting reports from practices about intermittent slowness on PhreesiaPads and dashboard functionality, including dashbaord updates not applying without a manual refresh of the Dashboard. We are actively working on determining whether the slowness is a result of an internal service or an ISP issue. Reports have been from customers on zones 1 and 2.

Please check back at this page for additional updates.
Posted Oct 16, 2019 - 14:11 EDT
This incident affected: Zone 1 (Phreesia Dashboard, PhreesiaPads) and Zone 2 (Phreesia Dashboard, PhreesiaPads).