Issues with sending mobile links via email on Zones 1 and 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with sending mobile links to patients by email. We will now be marking this incident as resolved.

Issue Start: 3:45 PM EST
Issue End: 3:57 PM EST

We apologize for the inconvenience this caused your practice.
Posted Mar 09, 2022 - 17:55 EST
Monitoring
Monitoring - Our engineering team resolved the issues with sending mobile links to patients by email. We will continue to monitor performance prior to closing this incident out.

We apologize for the inconvenience this caused your practice.
Posted Mar 09, 2022 - 16:17 EST
Investigating
Investigating - Our engineering team is currently investigating reports of issues when attempting to send emails to patients.

All Clients
Zones 1 and 2

Please check back at this page for additional updates.
Posted Mar 09, 2022 - 16:03 EST
This incident affected: Zone 2 (Mobile - Email) and Zone 1 (Mobile - Email).