Sporadic Visual Errors on Zone 2 Dashboard
Incident Report for Phreesia
Resolved
Our engineering team investigated and resolved sporadic errors on the Phreesia dashboard that would have been appearing for some users attempting to send patient chat messages and pushing mobile workflows to patients.

While errors were displayed:
- The mobile workflows would have still been sent out to patients
- Patients were also still able to complete these workflows without issue during this time

These errors were a visual issue, back-end product functionality remained normal.

Impacted Zone: Zone 2
Issue Start: 12:25PM EST
Issue End: 2:05PM EST

We apologize for the inconvenience this caused your practice.
Posted Jul 16, 2021 - 12:30 EDT