Dashboard Issues on Zone 2
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with the Phreesia Dashboard. We will be marking this incident as resolved.

Issue Start: 9:39 AM EDT
Issue End: 12:20 PM EDT

We apologize for the inconvenience this caused your practice.
Posted Oct 31, 2022 - 13:07 EDT
Monitoring
Monitoring - Our team has resolved the issues with opening print documents. All services and functionalities are now operating normally on Zone 2.

We will continue to monitor performance prior to closing this incident.
Posted Oct 31, 2022 - 12:25 EDT
Update
Our team has resolved the issue with the Phreesia Dashboard needing to be refreshed to see updates. Currently, all functionality on Zone 2 has now been restored except for the following:

• Sporadic errors opening print docs
Posted Oct 31, 2022 - 12:05 EDT
Update
Our team has been able to restore most functionality back to the Phreesia Dashboard.

Remaining impacted functionality:
• Manually refreshing the dashboard is required to see updates take effect on the dashboard
• Sporadic errors opening print docs
Posted Oct 31, 2022 - 11:21 EDT
Update
Identified - Our Engineering and Development teams have restored functionality to the following:
• Pad sessions/In office mobile - pushing patient workflows
• Navigating to different tabs on the dashboard & patient menus
• Eligibility & Benefits
• Patient Chat

Team is still working on restoring the following:
• Delays when completing mobile sessions
• Delays with patients moving through the sections of the dashboard
Posted Oct 31, 2022 - 10:32 EDT
Identified
Identified - Dashboard login functionality has been restored on Zone 2. Our Engineering and Development teams are actively working on restoring the remaining dashboard functionality.
Posted Oct 31, 2022 - 10:17 EDT
Update
We have enabled our Auxiliary Payment System to allow your organization to process payments until the issue is resolved. You can access it at https://payments.phreesia.net/.

You can find information on how to use this system at https://myphreesia.force.com/support/s/article/How-to-use-the-Phreesia-Auxiliary-Payment-System.
Posted Oct 31, 2022 - 09:46 EDT
Investigating
Investigating - Our engineering team is currently investigating reports of issues when attempting to use the Phreesia Dashboard.

All Clients
Zone 2

Please check back at this page for additional updates.
Posted Oct 31, 2022 - 09:41 EDT
This incident affected: Zone 2 (Phreesia Dashboard).