PhreesiaPad 5 and 6 issues on Zone 3
Incident Report for Phreesia
Resolved
Resolved

The service issue was resolved as of 1:47 AM EST.

PhreesiaPad 5 & PhreesiaPad 6 performance has returned to normal. We recommend that you reboot your PhreesiaPad devices.

We apologize for the inconvenience this caused.
Posted Jan 07, 2020 - 02:19 EST
Investigating
We have identified an issue impacting:

Some Clients
Zone 3
Our team is currently investigating reports of users getting errors when trying to use the Phreesia Pads version 5 and 6.

Please check back at this page for additional updates.
Posted Jan 06, 2020 - 23:41 EST
This incident affected: Zone 3 (PhreesiaPads).