[Resolved] - Dashboard Delays on Zone 2
Incident Report for Phreesia
Resolved
[Resolved] - We will be closing this incident as the issue with sporadic dashboard delays has been resolved and performance on Zone 2 remains normal.

Issue start time: 8:06AM EST
Issue end time: 9:52AM EST

If you experience any further issues please give our support team a call at 888-654-7473 and select option 2.

We apologize for the inconvenience that this incident caused.
Posted Feb 22, 2021 - 12:35 EST
Monitoring
[Update] – Our Development and Engineering teams have identified and mitigated the issues causing sporadic delays taking place on the Dashboard within Zone 2. Currently performance across zone 2 is normal and we will be monitoring before moving to fully resolved.

Sporadic delays were impacting:
-Patients appearing the Phreesia Dashboard
-Running E&B checks

Other Issues:
As part of the mitigation efforts for the issue above, Zone 2 users may have experienced issues logging into the Phreesia Dashboard for a short period of time, between 9:12-9:25 AM EST. This is now resolved.
Posted Feb 22, 2021 - 10:07 EST
Investigating
We are investigating sporadic delays on the dashboard impacting:

All Clients
Zone 2

Our engineering team is currently investigating the issue and during this time patients may be slow to appear on the dashboard.

Please check back at this page for additional updates.
Posted Feb 22, 2021 - 08:29 EST
This incident affected: Zone 2 (Phreesia Dashboard).