Dashboard Login Issues on Zones 1
Incident Report for Phreesia
Resolved
Resolved - We continue to see normal performance with accessing the Phreesia Dashboard. We will now be marking this incident as resolved.

Issue Start: 11:26 AM EST
Issue End: 11:40 AM EST

We apologize for the inconvenience this caused your practice.
Posted Apr 21, 2022 - 13:05 EDT
Monitoring
Monitoring - Our engineering team has resolved the issues with the Phreesia Dashboard being inaccessible. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Apr 21, 2022 - 11:45 EDT
Investigating
Investigating - Our team is currently investigating reports of the Phreesia Dashboard being inaccessible.

All Clients
Zones 1

Please check back at this page for additional updates.
Posted Apr 21, 2022 - 11:37 EDT
This incident affected: Zone 1 (Phreesia Dashboard).