Verification codes not sending to patients for Self-Scheduling
Incident Report for Phreesia
Resolved
Resolved - We continue to see verification codes sending successfully to patients for Self-Scheduling. We will be marking this incident as resolved.

Issue Start: 12:00 AM EST
Issue End: 9:41 AM EST

We apologize for the inconvenience this caused your practice.
Posted Nov 22, 2022 - 12:05 EST
Monitoring
Monitoring - Our engineering team has resolved the issue, and verification codes are now delivering normally for Self-Scheduling. We will continue to monitor performance prior to closing this incident.

We apologize for the inconvenience this caused your practice.
Posted Nov 22, 2022 - 09:56 EST
Investigating
Investigating - Our engineering team is currently investigating reports of patients not receiving verification codes on all zones for patients attempting to complete Self-Scheduling. Please note that verification codes for mobile/pre-visit are still sending without issue.

All Clients
All Zones

Please check back at this page for additional updates
Posted Nov 22, 2022 - 09:20 EST
This incident affected: Zone 4 (Self-Scheduling), Zone 1 (Self-Scheduling), Zone 2 (Self-Scheduling), Zone 3 (Self-Scheduling), and EAP (Self-Scheduling).