Vantiv Service Disruption - Issues processing payments
Incident Report for Phreesia
Resolved
Litle / Worldpay (Vantiv) has provided the all clear and we continue to see stable performance. The issue is fully resolved.

Issue Start: 8:57AM EST
Issue End: 10:33AM EST

We apologize for any inconvenience this has caused your practice.
Posted Aug 04, 2021 - 11:06 EDT
Monitoring
Transactions can now be processed through Phreesia without issue.

Our vendor, Vantiv, has updated their status to reflect this as well: http://status.transactiongateway.com/

We will continue to monitor until we mark the issue as fully resolved.
Posted Aug 04, 2021 - 10:49 EDT
Update
Please note: our APS backup system is used to process payments in the event that access to the Phreesia Dashboard is limited. As this system processes through Vantiv, it cannot be enabled at this time.

For any additional updates, please continue to check back on our status page as well as our vendor page: http://status.transactiongateway.com/

We apologize for any inconvenience this has caused your practice.
Posted Aug 04, 2021 - 09:48 EDT
Investigating
Some Clients
All Zones

Our payment processing partner, Vantiv, is currently experiencing a service disruption. You may experience payments failing to process. Customers using Apriva or Athena CC processing will not experience issues processing payments.

Please see our partners status page in the link below for the latest information: http://status.transactiongateway.com/
Posted Aug 04, 2021 - 09:15 EDT
This incident affected: Zone 2 (Payment Services - Phreesia Processor), Zone 3 (Payment Services - Phreesia Processor), EAP (Payment Services - Phreesia Processor), and Zone 1 (Payment Services - Phreesia Processor).