Minor Issue - Dashboard Auto-Updating Issues on Zone 2
Incident Report for Phreesia
Resolved
Performance has remained stable on Zone 2 and we will be closing out this issue now.

We apologize for the inconvenience this has caused your practice.
Posted Nov 10, 2020 - 12:49 EST
Monitoring
The service issue was resolved as of 10:58AM EST.
Dashboard performance has been fully restored. We will continue to monitor closely before marking this incident as resolved.

We apologize for the inconvenience this has caused.
Posted Nov 10, 2020 - 11:08 EST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 10:11 EST
Investigating
We have identified an issue impacting:

All Clients
Zone 2

We are currently investigating an issue where the Dashboard does not update automatically. A manual refresh of the browser will reflect any changes that occurred. Our engineering team is actively working on mitigation efforts and we expect this issue to be resolved shortly.

Please check back at this page for additional updates.
Posted Nov 10, 2020 - 09:58 EST
This incident affected: Zone 2 (Phreesia Dashboard).